07 November 2011

Mikrotik VRRP

VRRP example:

note: the virtual IP must be a /32 address.












R1

/interface vrrp
add arp=enabled authentication=none disabled=no interface=ether1 interval=1s mtu=1500 name=PW-VRRP on-backup="" on-master="" password="" preemption-mode=yes priority=100 version=2 vrid=108


/ip address add address=10.10.10.1/24 interface=ether1
/ip address add address=10.10.10.100/32 interface=PW-VRRP


R2

/interface vrrp
add arp=enabled authentication=none disabled=no interface=ether1 interval=1s mtu=1500 name=PW-VRRP on-backup="" on-master="" password="" preemption-mode=no priority=90 version=2 vrid=108



/ip address add address=10.10.10.1/24 interface=ether1
/ip address add address=10.10.10.100/32 interface=PW-VRRP

No comments:

Post a Comment